This page is also available in United States (English)

I currently have a legacy version of SpeechExec installed on my computer. Will I be able to use SpeechLive?

To connect to SpeechLive, you must upgrade to SpeechExec 8.1 or later.