This page is also available in United States (English)

Am I required to install an upgrade to a desktop application when it becomes available?

To use the SpeechLive capabilities on your desktop computer you must have SpeechExec version 8.1 or later installed. For SpeechExec version 7.x customers may upgrade to SpeechExec 8.1 free of charge. You can reuse your SpeechExec 7.x license key for this installation.