This page is also available in United States (English)

J’ai actuellement une version héritée de SpeechExec installée sur mon ordinateur. Pourrai-je utiliser SpeechLive ?

Pour vous connecter à SpeechLive, vous devrez passer à la version SpeechExec 8.1 ou supérieure.